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  Starting and Configuring Attendance Viewer 

Starting and Configuring Attendance Viewer 
 
Accessing the Attendance Viewer Application 
1. Login to the network using your network login name and password. 
2. Double-click on the Pinnacle Attendance Viewer icon. 
3. Login to the attendance viewer using your network login name and password.  Contact Jim 

Powers or Dana Wagley if you have forgotten your password. 
 

 
 

4. After successfully logging in, you should see the end date of the current semester at the 
bottom of your screen.  For the fall semester, the end date will always be December 24.  
For the spring semester, the end date will always be May 31. 
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  Starting and Configuring Attendance Viewer 

Changing your Password 
 
1. After successfully logging in for the first time, click the Options menu and select Change 

your Password. 
2. Enter your OLD password and click OK.   

 
3. Enter your NEW password and click OK.  The password requires a minimum of six 

characters and at least one number and letter. 
 

 

4. Re-enter your NEW password to make sure you did not make any mistakes and click OK. 

 
5. If your old password matches the database and both of your entries for your new password 

match, you will receive a message indicating your password was successfully changed.  
Click OK. 
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  Starting and Configuring Attendance Viewer 

Configuring Attendance Viewer 
 

1. Make sure you are properly logged into Attendance Viewer. 
2. Click the Options menu and select System/Directory Settings. 

 

 
 

 

3. Change options as needed and click OK. 
• Never change the Communication Directory. 
• It is recommended to leave Automatically save data when a new student is 

selected checked.  With this option unchecked, you could inadvertently lose data. 
• List only INACTIVE students could be used when you need to look up attendance 

information for withdrawn students. 
• The display options refer to what you will see in the grid.  Course Names will display 

the course descriptions for the student’s schedule.  Hour Descriptions will show the 
periods for the student’s schedule.  For purposes of writing this manual, the screen 
shots from the grid are taken with the display set to Course Names. 
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  Starting and Configuring Attendance Viewer 

Changing Semesters 
 
By default, the Attendance Viewer will be set to the first semester for the beginning of school.  In 
order to work with attendance for the second semester, you will need to change your working 
semester.  During the second semester, you may change back to first semester to view first 
semester information if necessary. 
 

1. Click the Options menu and select Select Attendance Interval. 
 

 
 

2. Select the appropriate date range for the semester you wish to work in and click OK. 
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  Entering Attendance 

Entering Attendance 
 
Attendance for One Student by Hour Screen 
 

1. Click the Edit menu and select Attendance for One Student by Hour. 
2. Select the date(s) for the absence or tardy.  You may select multiple dates to mark the 

student for multiple days. 
3. Select the appropriate attendance code. 
4. Select the Hour.  By default, the hour selection is set to All Day.     
5. Select the Student. 
6. Verify that your selections are correct and click Submit. 

 

 
 

Important Note:  This screen does not display previously entered attendance codes.  Use 
of this screen is not recommended for making changes to student attendance records. 
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  Entering Attendance 

Attendance for One Student by Schedule Screen 
 

1. Click the Edit menu and select Attendance for One Student by Schedule. 
2. Select the date(s) for the absence or tardy.  You may select multiple dates to mark the 

student for multiple days. 
3. Select the appropriate attendance code. 
4. Select the Student.  This will retrieve the student’s schedule from the system. 
5. Select the Hour.  By default, the hour selection is set to All Day.     
6. Verify that your selections are correct and click Submit. 

 

 
 

Important Note:  This screen does not display previously entered attendance codes.  Use 
of this screen is not recommended for making changes to student attendance records. 
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  Entering Attendance 

Attendance for Students by Hour Screen 
 

1. Click the Edit menu and select Attendance for Students by Hour. 
2. Select the date(s) for the absence or tardy.  You may select multiple dates to mark the 

students for multiple days. 
3. Select the Hour.  By default, the hour selection is set to All Day.     
4. Select the appropriate attendance code. 
5. Select the Students. 
6. Verify that your selections are correct and click Submit.  If you made errors and need to 

start over, click Clear All. 
 

 
 

Important Note:  This screen does not display previously entered attendance codes.  Use 
of this screen is not recommended for making changes to student attendance records. 
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  Entering Attendance 

Attendance for Students by ID Screen 
 

1. Click the Edit menu and select Attendance for Students by ID. 
2. Select the date(s) for the absence or tardy.  You may select multiple dates to mark the 

students for multiple days. 
3. Select the Hour.  By default, the hour selection is set to All Day.     
4. Select the appropriate attendance code. 
5. Enter the ID numbers for the students.  Be sure to press Enter after each ID. 
6. Verify that your selections are correct and click Submit.  If you made errors and need to 

start over, click Clear All. 
 

 
 

Important Note:  This screen does not display previously entered attendance codes.  Use 
of this screen is not recommended for making changes to student attendance records. 
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  Entering Attendance 

Editing Attendance 
 
1. Click the Edit menu and select Student Finder/Editor(Grid). 
2. In the box next to the Student Drop-Down List, begin typing the student’s name (last 

name, first name). 
3. Verify you have the correct student and student ID.  If the student does not match the one 

you need to edit the attendance for, click on the drop down arrow in the Select a Student 
box and select the correct student. 

 

 
 

4. Click Get Student’s Schedule. 
5. Using the mouse, click the box in the grid that corresponds to the date and class the record 

will be modified for.  If the student is absent for the entire day, click on the date. 
NOTE:  You may select multiple periods and dates by holding the Ctrl key while clicking.  

After all of the selections are made, click Attendance for SELECTED Items. 
6. Click on the down arrow to display the list of attendance codes. 
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  Entering Attendance 

7. Select the correct attendance code from the list. 
8. Enter a comment if desired. Click OK.  

 
NOTE: Comments do not post to CIMS but will print on the Attendance for One Student 

report and are also available when you retrieve a student absence history.  
 

9. Click Submit to send the information to the database.  If you forget to click Submit before 
selecting the next student, the changes you made will automatically be posted if you have 
the option checked to automatically save data (see page 5). 

10. If the data is correctly received, you will see the following prompt.  Click OK. 
 

 
 

 

11. Repeat steps 2 through 10 to enter additional attendance information. 
12. Click Close. 
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  Entering Attendance 

Additional Information Available in the Grid 
 
Course Information 
 

To see additional information on a student’s schedule, click on the course description (or period 
if you have chosen to display hour descriptions).  You will see the following information. 
 

 
 

Attendance Transaction History 
 

To see the history of a particular attendance record, right-click on the box in the grid, which 
corresponds to the date and class, you wish to review.  You will see all of the transaction history 
for that record. 
 

• Date Received indicates the actual date this attendance record was received by Pinnacle. 
• Deleted is a system flag that can be ignored. 
• AttCode is the attendance code for the record. 
• Comment is the comment you would enter when changing attendance in the grid. 

 

 
 

Moving the bottom scroll bar to the right displays the UserID of the person who entered the 
attendance record and the source of the record. 
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  Entering Attendance 

Edit Schoolwide Attendance 
 
Provides a screen to change previously entered attendance records for active and inactive 
students.  This screen does not allow entry of new attendance records. 
 

1. Click the Edit menu and select Schoolwide Attendance. 
2. Select the date you want to edit the attendance for. 
3. Select the attendance code you want to search for.  By default the attendance code is 

set to search for ALL attendance entries. 
4. Click the Get Data for [Date] button. 
 

The following example shows that we are looking for all students with the absence code ‘A’ 
for 2006-01-13.  Withdrawn students will be listed with an asterisk in front of their name. 

 

 
 

5. Select the students you want to change the attendance for by clicking on their name.  
You may select multiple students by holding down the CTRL key on your keyboard. 

6. Click the Reset Attendance for Selected Students button. 
7. The New Attendance Info box will open.  Select the correct attendance code for the 

selected students.  Enter comments if necessary and click OK. 
 

 
 

8. Repeat steps 1-7 to edit other student attendance entries. 
9. Click Close after all attendance changes have been made. 
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  Entering Attendance 

District Attendance Codes 
 

Code Short Title Description Excused/ 
Unexcused 

A Absence Default Absence Reason Unexcused 
AAH After Hours School After Hours School Excused 

AAP Alternative 
Program Indicates First/Last Day at Alternative Program (SP&HMBD Excused 

ABL Bus Late Bus Late Excused 
ACC Change Clothes Sent Home To Change Clothes Unexcused 
ACD College Day College Day/Note Required Excused 
ACO Counselor In Counselor’s Office Excused 
ACT Court Court Related/Note Required Excused 
ADN Doctor Note Official Doctor Note/Student Present Same Day Excused 
ADP Doctor Appt. Doctor Appointment/Note Required Excused 
ADS Dean of Students In Dean of Student’s Office Excused 
ADT Driver’s Test Taking Driver’s Test/Note Required Unexcused 
AEE Error Data Entry Error Excused 
AEO Excused Other Misc. Other Excused/Note Required Excused 
AFI Family Illness Family Related Illness/Note Required Excused 
AFN Funeral Funeral/Note Required Excused 
AFT Field Trip School Related Activity Excused 
AHB Homebound STUDENT RECORDS USE ONLY Excused 
AHO Hospital Hospital Stay Excused 
AID 7 Days+ Ill/Doc 7 Days+ Illness/Doctor Note Required Excused 
AIS In-School Susp. In-School Suspension Excused 
AJL Jail Jail – Short Term Incarceration Excused 
ALN Late Note Late Note – does not affect attendance reason Unexcused 
AMW Make-up Work Unexcused But Allowed to Make-up Work Unexcused 
ANO Nurse In Nurse’s Office Excused 
ANS No Sign Out Did Not Sign Our, 1st Time Unexcused 
ANT Note Problem No Note/Forged Note Unexcused 
AOS Overslept Overslept Unexcused 
AOT Out-of-Town Vacation/Advance Note Required Excused 
APC Parent Called Parent Called Regarding Ill Child Unexcused 
APH Pending ARD Requesting Home-Based Instruction Excused 
APN Ill/Parent Note Illness per Parent Note Excused 
APO Principal In Principal’s Office Excused 
APP Personal Personal Problems / Note Required Unexcused 
ARH Religious Holiday Religious Holiday/ Note Required Excused 
ASC Schedule Change Schedule Change Excused 
ASK Skipping Caught Skipping Class Unexcused 
ASP Special Programs Special Programs Student – First/Last Day Only Excused 
ASU Suspension Out-of-School Suspension Excused 
ATF Teacher Failure Teacher Failed To Report Student Absent Unexcused 
ATR Truant Truant/Run-away Unexcused 
ATV Teacher Verified Teacher Verified Student In Attendance Excused 
AUO Unexcused Other Miscellaneous Other Unexcused Unexcused 
AVH Car Trouble Car Trouble, 1st Time Unexcused 
AWR Weather Related Weather Related/Note Required Excused 
T Tardy Default Tardy Reason Unexcused 
TEO Tardy Excused Miscellaneous Other Excused Tardy Excused 
TUO Tardy Unexcused Miscellaneous Other Unexcused Tardy Unexcused 
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  Taking Attendance for Large Groups 

Taking Attendance for Large Groups 
 
Creating a Fixed Group of Students 
 
A fixed group of students rarely changes such as the football team or cheerleaders. 

1. Click the Edit menu and select Edit/Create/Delete a Group of Students. 
2. Type the Group name in the Group Title box. 
3. Select the student names using one of the following methods: 

a. Using the mouse, scroll through the list and click on each student as you find them.  
To remove students from this list, click on the student to clear the highlight.  A 
counter at the bottom of the box will tell you how many students you have selected. 

 

 
 

b. Click on Teachers.  A list of all courses and sections will appear in order by teacher.  
Select the course/section desired and click OK. 
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  Taking Attendance for Large Groups 

If you have students already selected, another box will appear asking how you want 
the new students added.  Select the appropriate option and click OK. 
 

 
 

c. Click Edit Student List. Using the mouse, scroll through the list on the left, highlight 
a student and click Add->.  A counter above the list on the right will tell you how 
many students you have selected.  To remove students from this list, scroll through 
the list on the right, highlight a student and click <-Remove.  Click OK when you are 
finished editing the list. 

 

 
 

4. Click Save Group.  When the file has been successfully saved, you will see a message 
saying that the data was stored.  Click OK. 

5. If you want to create another group of students, click Clear, click Yes, and repeat steps 
2 through 4. 

6. Click Close. 
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  Taking Attendance for Large Groups 

Editing a Fixed Group of Students 
 

1. Click the Edit menu and select Edit/Create/Delete a Group of Students. 
2. Click Open a Group. 
3. The Select A Group File To Open window is displayed.  Select the group to be edited 

and click OK. 
4. Select the student’s names to be added or removed using the methods described on 

pages 16-17. 
5. Click Save Group.  You will see the following message.  Click Yes. 

 

 
 

When the file has been successfully saved, you will see the following message.   
Click OK. 

 

 
 

6. If you want to edit another group of students, click Clear, click Yes, and repeat steps 2 
through 5. 

7. Click Close. 
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  Taking Attendance for Large Groups 

Creating a Dynamic Group of Students 
 
A dynamic group of students changes every time it is used.  An example is the entire grade 
level as students withdraw and register at your campus. 
 

1. Click the Edit menu and select Edit/Create/Delete Dynamic Group of Students. 
2. Type the Group name in the Group Title box. 

 

 
 

3. Click Select the Students. 
 

 
 

4. Enter the selection criteria using the drop-down boxes.  For example:  To select all 
Juniors (11th graders), select GradeLevel in the first drop-down box.  Leave the middle 
drop-down box set to Equals and select 11 from the last drop-down box.  You can make 
this selection criterion as complex as needed for your situation. 

5. When you have your selection criteria selected, click OK. 
6. Click Save Group.  When the file has been successfully saved, you will see a message 

saying the data was stored.  Click OK. 
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  Taking Attendance for Large Groups 

Editing Attendance for a Group 
 

1. Click the Edit menu and select Edit Attendance for a Group. 
2. Click Open a Group. 
3. The Select A Group File To Open window is displayed.  Select the group to be edited 

and click OK. 
4. Click on all of the dates appropriate for this change. 
5. Click on the affected periods for this change or select All Day.  If a group was absent for 

multiple days and different periods each day, you will need to do one date at a time. 
6. Click on the correct attendance code from the list. 

 

 
 

7. Enter a comment if desired. 
8. Click Submit to send the information to the database. 
9. If the data is correctly received, you will see the following prompt.  Click OK. 

 

 
 

10. Repeat steps 2 through 9 to enter additional attendance information. 
11. Click Close. 
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  Taking Attendance for a Teacher 

Taking Attendance for a Teacher 
 
This procedure is used when a teacher cannot or did not take attendance for the class. 

1. Click the Utilities menu and select Quick Attendance for One Class. 
2. Click Teachers.  A list of all courses and sections will appear in order by teacher.  Select 

the course/section desired and click OK. 
 

 
 

3. Highlight a student’s name and click on the appropriate attendance code. 
 

 
 

4. Click Submit to send the information to the database.  If the data is correctly received, 
you will see the following prompt.  The “1” will be replaced with the actual number of 
updates you enter.  Click OK. 

 
 

5. Repeat steps 2 through 4 to record attendance for another class. 
6. Click Close. 
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  Posting Attendance Changes to grade2 

Posting Attendance Changes to Gradebook 
 
In most cases, posting your changes back to the gradebooks will not require any additional work 
from you.  The posting process begins automatically when you close the Attendance Viewer.  In 
some cases, however, you may enter data that is critical for the teachers to have immediately. 
 

1. Click the Utilities menu and select Post Updates to Gradebook. 
 

 
 

2. The following message will be displayed.  Click OK. 
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  Printing Reports 

Printing Reports 
 
Attendance Tracking 
 

The Attendance Tracking report shows whether or not teachers have taken attendance. 
 

1. Click on the Reports menu and select Attendance Tracking. 
2. Select whether you want to see a list of teachers who did report attendance or a list of 

teachers who did not report attendance. 
 

• Attendance Reported On [Date] – This shows who reported attendance for the 
selected date on that date. 

• Attendance Reported For [Date] – This option shows who reported attendance for the 
selected date anytime. 

• Attendance Never Reported For [Date] – This option shows who has never reported 
attendance for the selected date. 

• No Attendance Reported On [Date] – This option shows who has not reported 
attendance for the selected date on that date. 

 

3. Select the date to run the report for.  By default, today’s date will be selected. 
4. Select the period/hour that for which you want to run the report.   
5. Click Get the Data. The list of teachers you selected will appear in the box above. 
6. Click Print to send the report to the printer. 
7. Click Close when finished. 
 

 
 
Optional Criteria 
 

You may specify the date and time range to run the report for.  For example, if you wish to see 
who reported attendance before 8:50 AM today, enter 8:50 AM for the “Before” time and enter 
today’s date.  Use the Select an End Date button to enter the date in the correct format. 
 
IMPORTANT NOTE: Teachers are required to take attendance during the first 15 min. of class.
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  Printing Reports 

Attendance List (Truancy Report)
 
The Attendance List report allows you to list students that meet or exceed certain thresholds for 
attendance.  This report is useful in identifying students who may be reaching attendance limits 
and require a conference before going to truancy court. 
 

1. Click on the Reports menu and select Attendance List. 
2. In the Drop-down box, select whether you want to see students with Exactly n attendance 

entries, Less than n attendance entries, Less than or equal to n attendance entries, 
Greater than n attendance entries or Greater than or equal to n attendance entries (n is 
the number of attendance entries). 

3. Enter the number of attendance entries to search for. 
4. Click Select a range of dates to enter the date range to search for. To search only today, 

check the box for today’s date.  Click Use All Dates to search the entire semester. 
 

 
 

5. Select the attendance code to search for. 
6. Select the hours to search.  The default selection is All Day.  
7. Select whether you want the list in alphabetical order by name or ordered by ID number. 
8. Click Get the Student List. 

 

The example below shows that we are looking for students with three or more absences.   
 

 
 

9. In the report window, click on the printer icon to send the report to the printer. 
10. Close the report window. 
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Detailed Attendance/Tardy Report 
 
The Detailed Attendance/Tardy Report provides a 20-day view of students’ attendance history 
for the entire campus.  This report is useful in identifying patterns of absences. 
 

1. Click on the Reports menu and select Detailed Attendance/Tardy Report. 
2. Click Select a New Range of Dates and enter the date range to search for.  To search 

only today, check the box for today’s date (this would be useful in printing a record of 
today’s attendance).  Clicking Use All Dates will only select the first 20 days of the current 
semester. 

 

 
 

3. Select the options desired for this report. 
• Never select Include all students… as this will create a very lengthy report. 
• Count Absences to select students with absences and display their respective codes. 
• Count Tardies to select students with tardies and display their respective codes. 
• Using Count Absences and Count Tardies together will combine all attendance 

information on a single report. 
• You may leave the hour selection set to All Day. 
• Select whether you want the list sorted by Student Name or Student ID. 
• Leave All Students selected. 

 

 
 

4. Click Get A Detailed Report. 
5. In the report window, click on the printer icon to send the report to the printer. 
6. Close the report window. 
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Substitute Roster Report 
 
The Substitute Roster Report is used to print a roster of students for the substitute to manually 
record absences on.  This report is ideal for use since it does require a signature of the 
substitute. 
 

1. Click on the Reports menu and select Substitute Roster Report. 
2. Select the teacher(s) who have substitutes for the day. 

 

 
 

3. Click Get Report. 
 

 
 

4. Click the Printer icon. 
5. Select All or enter the page range to print and click OK. 
6. Close the Crystal Report window. 
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  Printing Reports 

Attendance For One Student 
 
The Attendance For One Student report prints a history of a student’s attendance record within 
the date range specified.  This report is especially useful since it includes comments entered 
with attendance codes. 
 

1. Click on the Reports menu and select Attendance For One Student. 
2. Select the student in the drop-down box for the report. 
3. Click Date Range and enter the date range to search for.  To search only today, check the 

box for today’s date.  To search the entire semester, click Use All Dates. 
4. Click Get Student’s Data. 
5. In the report window, click on the printer icon to send the report to the printer. 
6. Close the report window. 

 
Attendance For One Student by Hour 
 
The Attendance For One Student by Hour report prints a history of a student’s attendance 
record within the date range specified.  This report also includes the student’s schedule and a 
summary at the end. 
 

1. Click on the Reports menu and select Attendance For One Student by Hour. 
2. Select the student in the drop-down box for the report. 
3. Click Date Range and enter the date range to search for.  To search only today, check the 

box for today’s date.  To search the entire semester, click Use All Dates. 
 

 
 

4. Click Get Student’s Data. 
5. In the report window, click on the printer icon to send the report to the printer. 
6. Close the report window. 
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  Printing Reports 

Schoolwide Attendance by Hour 
 
The Schoolwide Attendance by Hour report provides a detailed list of students marked absent or 
tardy for a selected day along with the appropriate absence or tardy code. 
 

1. Click on the Reports menu and select Schoolwide Attendance by Hour. 
2. Select the date to run the report for. 
3. Select whether you want the list sorted by Name or by ID. 
4. Leave All Students selected. 
5. Click Get Data for YYYY-MM-DD (where YYYY-MM-DD is the date you selected). 

 

 
 

6. In the report window, click on the printer icon to send the report to the printer. 
7. Close the report window. 

 
Attendance For an Inactive Student 
 
The Attendance For an Inactive Student report shows attendance records for inactive or 
withdrawn students. 
 

1. Click on the Reports menu and select Attendance For an Inactive Student 
2. Select the student in the drop-down box for the report. 
3. Click Date Range and enter the date range to search for.  To search only today, check 

the box for today’s date.  To search the entire semester, click Use All Dates. 
4. Click Get Student’s Data. 
5. In the report window, click on the printer icon to send the report to the printer. 
6. Close the report window. 
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Student Demographic Data 
 
The Student Demographic Data report allows you to view Student Demographic information 
without having to log into to CIMS.  Teachers also have access to this information in the 
gradebook by simply double-clicking on the student’s name. 
 

1. Click on the Utilities menu and select See Student’s Demographic Data. 
 

 
 

2. Click on the student you wish to see and click Get the Report. 
3. In the report window, click on the printer icon to send the report to the printer. 
4. Close the report window. 
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Printing Crystal Reports 
 
Critical Update for Printing Crystal Reports 
 
If you received an error when trying to print a Crystal Report (for example: the Undefined 
Sections by Teacher report), please complete the steps below to resolve this issue. 
 

1. Close all applications that you are working on. This is necessary because your computer 
will be rebooted during the process. 

2. Go to your Novell Application window and select Critical Updates. 
 

 
 

3. On the right side, you will see an icon that says Update - Pinnacle Viewer.  
Double-click that icon.  This process will require you to reboot your computer.  

 
Once your computer has been rebooted, you will be able to run the reports. 
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Undefined Sections by Teacher Report 
 
The Undefined Sections by Teacher report will identify teachers who have not created or 
defined all of the courses/sections assigned to them in their gradebook. 
 

1. Click on the File menu and select Print a Crystal Report. 
2. Select Undefined Sections by Teacher 
3. Click Get the Report. 
4. Enter the semester to generate the report for.  The default is 1. 
 

 
 

5. In the report window, click the printer icon to send the report to the printer. 
6. Close the report window. 
7. Make copies of this report for each teacher listed and let them know to correct the 

problem. 
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  Pull Down Menus 

Pull Down Menus 
 
FILE 

Menu Item Description 
Print a Crystal 
Report… Opens the report list of available Crystal Reports. 

Exit Exits the Attendance Viewer and posts all changes to the teacher’s 
class files. 

 
EDIT 

Menu Item Description 

Schoolwide 
Attendance 

Provides a screen to change previously entered attendance records 
for active and inactive students.  This screen does not allow entry of 
new attendance records. 

Attendance for One 
Student by Hour 

Provides a screen to enter attendance for a single student.  This 
screen does not show previously entered attendance.  It is strongly 
recommended to avoid use of this screen for editing attendance. 

Attendance for One 
Student by 
Schedule 

Provides a screen to enter attendance for a single student.  This 
screen does not show previously entered attendance.  It is strongly 
recommended to avoid use of this screen for editing attendance. 

Attendance for 
Students by Hour 

Provides a screen to enter attendance for multiple students by name.  
This screen does not show previously entered attendance.  It is 
strongly recommended to avoid use of this screen for editing 
attendance. 

Attendance for 
Students by ID 

Provides a screen to enter attendance for multiple students by ID 
number.  This screen does not show previously entered attendance.  It 
is strongly recommended to avoid use of this screen for editing 
attendance. 

Student 
Finder/Editor (Grid) 

Opens the grid for making attendance entries and changes.  This 
screen shows attendance history and is preferred for use in entering 
attendance and modifying attendance records. 

Edit Attendance for 
a Group Opens a window for entering attendance for a large group of students.  

Edit/Create/Delete a 
Group of Students Opens a window for creating and editing groups of students.   

Edit/Create/Delete 
Dynamic Group of 
Students 

Opens a window for creating and editing a group of students that 
changes dynamically.  

Edit Attendance by 
Course/Section 

This option allows entry of class attendance for a substitute.  Use of 
this option needs to be done in conjunction with the Substitute Roster 
Report.   

Clear Attendance 
for Re-entry by 
Gradebook 

Erases an item entered by the attendance clerk and resets the system 
to allow teacher entry for that date and student.  This item must not 
be used due to TEA regulations. 

Duplicate 
Attendance to Other 
Hours 

Allows duplication of an attendance code from one hour to other hours 
in the day.   
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  Pull Down Menus 

REPORTS 
 

Menu Item Description 

Total Present This report provides the number of students in your school on a 
selected date and the number of absence incidents reported. 

Attendance 
Tracking This report indicates whether or not teachers have taken attendance. 

Attendance List 

This report allows you to list students that meet or exceed certain 
thresholds for attendance.  This report is useful in identifying students 
who may be reaching attendance limits and require a conference 
before going to truancy court. 

Detailed 
Attendance/Tardy 
Report 

This report provides a 20-day view of students’ attendance history for 
the entire campus.  This report is useful in identifying patterns of 
absences. 

Skipped Classes This report provides a list of students who may have skipped class for 
a selected date, based on their attendance status for a specific hour.  

Substitute Roster 
Report 

This report provides a printed roster for substitutes to record 
attendance. 

Schedule for One 
Student This report shows the schedule for a student.  

Attendance For One 
Student 

This report prints a history of a student’s attendance record within the 
date range specified.  This report is especially useful since it includes 
comments entered with attendance codes. 

Attendance For One 
Student by Hour 

This report prints a history of a student’s attendance record within the 
date range specified.  This report also includes the student’s schedule 
and a summary at the end. 

Schoolwide 
Attendance by Hour 

This report provides a detailed list of students marked absent or tardy 
for a selected day along with the appropriate absence or tardy code. 

Attendance Counts 
by Type For All 
Hours 

This report displays the count of each attendance type used on a 
specific day, by period of the day, and with an explanation of the 
attendance codes.  

Detailed Attendance 
Counts For One 
Hour 

This report displays the attendance counts for each attendance code 
for each hour on a specific day.  

Attendance For an 
Inactive Student 

This report shows attendance records for inactive or withdrawn 
students. 

Attendance Outside 
Add/Drop Dates 

This report is designed to generate a list of students who have 
attendance entries outside of the dates for which the student was 
enrolled or withdrawn. 
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  Pull Down Menus 

UTILITIES 
 

Menu Item Description 

Statistics/Graphs This allows you to print a pie or bar graph showing the corresponding 
counts of each attendance code for one date or a range of dates. 

Refresh Students, 
Dates, Codes 

This generates a new set of files and downloads them to your 
computer.  This is useful when the list of students, dates or attendance 
codes is incomplete. 

Post Updates to 
Gradebook 

Manual option for posting your changes to the teacher’s gradebooks 
during the school day.  This function runs automatically at the end of 
the day when you close the Attendance Viewer. 

Re-Submit ALL 
Attendance to 
Gradebook 

This option forces ALL attendance records within a specific date range 
to be posted back to the teacher’s gradebooks.  This option is NOT 
recommended and should be avoided as it will create extra wait 
time for the teachers when they open their gradebooks. 

Add a List of Dates 
This option is only available to system administrators.  If you need 
dates added to the system that do not already exist for make-up 
school days, please contact Jim Powers or Dana Wagley. 

Maintain the Date 
List 

This option is only available to system administrators.  If you need to 
make changes to the date list, please contact Jim Powers or Dana 
Wagley. 

Edit Attendance 
Codes 

This option is only available to system administrators.  If you need 
changes made to your attendance codes, please contact Jim Powers 
or Dana Wagley. 

Re-order 
Attendance Codes 

This option is only available to system administrators.  If you need 
changes made to the order of your attendance codes, please contact 
Jim Powers or Dana Wagley. 

Re-order Hour 
Codes 

This option is only available to system administrators.  If you need 
changes made to the order of your hours, please contact Jim Powers 
or Dana Wagley. 

Locking Attendance 
Days 

This option allows you to lock or unlock all attendance from being 
entered on a certain date(s).  Please contact Jim Powers or Dana 
Wagley if you are considering using this option. 

Quick Attendance 
for One Class 

This option allows entry of class attendance for a substitute.  Use of 
this option needs to be done in conjunction with the Substitute Roster 
Report. 

Print Attendance 
Letters 

This option is not used in PISD.  Please contact Student Records to 
request official Attendance Letters. 

Get Password For 
Today 

This option is used to get a temporary password for a substitute to 
access the gradebook to record attendance.  This option is not used in 
PISD. 

See Student’s 
Demographic Data This option generates a report showing student demographic data. 
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  Pull Down Menus 

OPTIONS 
 

Menu Item Description 
System/Directory 
Settings 

This option allows you to make system changes.  Refer to page 5 for 
more information. 

Log In to the Server If you are logged out, this option provides the login dialogue. 
Log Out from the 
Server If you are logged in, this option logs you out from the server. 

Change your 
Password 

This option allows you to change your password.  Refer to page 4 for 
more information. 

Select Attendance 
Interval 

This option allows you to change the semester you are currently 
working in. 

Toolbar This option allows you to change the size of the button bar or remove 
it altogether. 

Status Bar This option turns the status bar on or off.  The status bar provides 
menu item information at the bottom of the main screen. 

 
WINDOW 
 

Menu Item Description 
Cascade This option arranges multiple windows so all titles are visible. 
Arrange icons This option is reserved for future use. 

 
HELP 
 

Menu Item Description 
Help This option opens Excelsior Software’s help file. 
About Attendance 
Viewer This option shows version and system information. 
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  Special Notes 

Special Notes 
 

 

 

 

 

 

 

When clearing attendance you must set the attendance code to AEE. 

DO NOT make changes to attendance records directly in TEAMS.  It is important that both 
Pinnacle and TEAMS contain the same records. 

If you are having difficulties entering attendance into Pinnacle or records appear to not be 
transferring to TEAMS, please call Jim Powers at x25981 or Dana Wagley at x25976 for 
assistance. 

History reports should always come from TEAMS.  Daily reports for today must come from 
Pinnacle. 

TEAMS data will always be one day behind.  Pinnacle records post to TEAMS between 
7:00PM and 10:00PM the night they are entered. 

As student schedules are changed, Pinnacle is automatically updated every night.  
However, on some occasions, the update does not run correctly.  In that event, a manual 
update will be run first thing in the morning.  During the update process, you will receive 
error messages indicating that a student does not have a schedule.  You should only 
receive this message for about fifteen minutes.  If you continue receiving this message past 
fifteen minutes, please call Jim Powers at x25981 or Dana Wagley at x25976 for assistance. 
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